Using
ClarisWorks 5 or
AppleWorks 5 to

create a data
table for physics.



Creating a Data Table Using a Spreadsheet Program...
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ANATOMY OF THE SPREADSHEET WINDOW

Selected cell Accepts entry

Reverts entry
Click here to close the

. \ Inserts functions Entry appears here  File title appears here
window | L —
\E %ﬂlﬁthdﬁ (SY——— E=
Click here to hide/show e [~
other tools. A2 w (| | _|
\ A | B | C | D =
_ _ 1 | Thisisacell ! —
Click here to magnify \ |
the size of the screen A
N
. N EDN
Click here to reduce N :
the size of the screen \~ N\ -
100%"" [4[v]

The instructions in this short document refer to
the mini-spreadsheet to the right.
RRARARARARARARARRARRARARARARARARARAPRARA®®

HOW DO | WRITE TEXT IN A CELL?

Click the mouse in a cell or use the arrow keys to move
to a cell. Type the text you want to enter. The text will not
show up in the cell until you press the “return” key. It will
appear above the spread sheet. See the anatomy of the
spreadsheet, above. Make your spread sheet look like the
one to the right.

HOW DO | CHANGE THE WIDTH OF A COLUMN?
SLOWLY, move the cursor horizontally along the
letters at the top of the columns. The cursor will change from

‘ga" 1o "+ “ When the cursor change to a “}+* nold the

mouse button down and drag the line that defines the sides of
the column to widen or narrow the column. Do this for column
“C.”

Begin by entering in the information shown
below exactly as it appears.
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HOW DO | CHANGE THE WIDTH OF A GROUP OF
COLUMNS SO THEY ARE THE SAME WIDTH?

Al | = || %] 7| Period
Drag the mouse through any row to select A B c D E
the columns you want to make the same. From | pocument.. ; Emd
the Format menu SeleCt “CO|Umn Wldth” 3 T?rr:;tn Final Melocity : Acceleration along
When the dialog box appears enter the number | "¢ < 4 |Travel Along 1At the end ithe
of points for the column’s width. (36 pts = 0.5 stye S 3 lthe Ramp....... o the track  Track
inches, 72 pts = 1 inch, 144 pts = 2 inches.) for | fextcolor = g iz (mz) (m/z'2)
this example set the column widths of column “A”
and “B” to 68 points. humber... &N
== lumnWilth=="== Orgers..
| Column Width_ |
Column Width Row Height...
[ Use default Insert Header
[ v ] |[ o ” Insert Footer
HOW DO | CHANGE THE JUSTIFICATION OF MY
CELLS TO CENTER ALL THE TEXT?
Drag the mouse through across or diagonally to highlight
the cells you want to change. From the Format menu go down
to Alignment and then over to Center. Use this method to
center the cells shown at the right. then right align cells 1A and
2A.
Document...
Rulers... &3 |V|fx|X|\(| Time to
on » A B C D E
E:::r‘l: : Petiod
Text Color » e :ljame
Alignment |3~ General

Left #[
Center#\|.,

Number... %N

= || | | |-

Borders... Right 3]
Column Width...
Row Height... Wrap

Insert Header
Insert Footer
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HOW DO | ENTER DATA INTO THE CELLS?

To type information into a spreadsheet cell, click in
the cell you want the information to appear in. Type the
information. Press the Return key. Pressing the Return key
will drop you down into the cell below. Below is table of
keys and how they move you in the spreadsheet.

Return: drops down a cell 3
Shift-Return: raises up a cell Y
Tab: moves to the right p
Shift-Tab: moves to the left U]

Enter: does not move the cursak
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Enter the data shown to the right.

HOW DO YOU WANT THE DATA TO APPEAR TO
SHOW THE HIGH AND LOW DROPPED VALUES?

Rearrange or enter the data so the high and low
values are at the bottom of the list. Then highlight these cells
and change the font’s Style to Strike Thru. the high and
low values are 1.45 and 1.2 respectively. They will be the
ones to appear at the bottom of the list.

Document...

Rulers...

Font »

Size »

T - Flain Text *T
Text Color »| Bold *#B
Alignment » fafic 1

Underline #U
Number... {+3%N| Double Underline
Borders..
Column Width...
Row Height... 5 Had ow)
Condense
Insert Header Extend

Insert Footer I
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A7 | =[] x] ] 1.25
A B C D E
1 FPeriod
2 Name
=———— Format Number, Date, and Time E Tirne ta Final Melocity | Acceleration along
Document... 4 | Travel Along i At the end the
Rulers... r Numher ———————— - Date 5 | theRamp | of the track Track
Font » Q General Q12/23/97 6 (=] [m/s) (rnis"2)
Size > () Currency () Dec 23,1997 Fi 125
style 4 8] Pe_rcer?t () December 23,1997 g
o > @] S_clentlﬁc () Tue, Dec 23, 1997 2
_ @ Fixed () Tuesday, December 23, 1997
Alignment » 10
Commas .
Mumber.. S Negatives in () _(T:;rr:fjg PM O 1359 1
Eg;f:,;s{\}mthm Precision: O 1:59:01 PM 3 13:59:01
Row Height...
[ Apply ] [ Cancel ] H OK ]|

Insert Header

Insert Footer
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HOW CAN | MAKE ALL MY NUMBERS HAVE THE
SAME NUMBER OF DECIMAL PLACES?”

Highlight the cells you want to adjust. From the

. A3 | > || x| ]
Format menu select Number. You have lots of choice from = S = = =
the dialog box that pops up. To fix the number of decimal 1 Feriod
I t Fix nd in the Precision box, enter “2.” 2 Name
pa%ec ed and e Precision box, ente 2
::I::‘I;?ght R 4 Time to Final Yelocity | Acceleration along
Fill Down %D 3 | Travel Along i ét the end the
Fill Special... 6 the Rarnp of the track Track
sort... *J i =1 /sl (mis 2]
Insert Cell 8 L&
nsert Cells...
Delete Cells.. ir¥K 2 159
10 1.26
Calculate Now {r 3= 1 =26
~ Auto Calc 12 =45
C3 MR EEE
A B C D E
1 Fariod
2 Marme
3 Track Length (rn):f1.80
4 Tirne to Final Yelozity | Acceleration along
3 | Travel Along i At the end the
& the Rarnp of the track Track
¥ () (rn =) (s 2]
8 1.25
) 1.20
10 1.26
11 2
12 45
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HOW DO | INSERT A ROW SO | CAN LIST MY
VARIABLE MEASURED ONLY ONCE?

Click on the row number BELOW where you want
the row to be inserted. From the Calculate menu, select
Insert Cells.

Even through you did not click
here, the formula appears here.

We want to enter the information that the track length is 1.80

m. And some how indicate that this information was only

measured once.

To indicate the information was only measured once, do not
put it in a column. To make your spreadsheet look like the

one to the right, follow these steps.

B8 ||| v| =C3/88 <
A B C D E
1 Periad
2 Marne
. Track Length (rnl:i1.20
4 Tirme 1o Final Yelocity i Acceleration along
3 | Travel Along i At the end the
& the Ramp of the track Track
7 (=] [rinds) [ /ds"2)
8 1.25
a 1.20
10 1.26
11 =0
12 +45

* Incell B3 type “Track Length (m):”

» Highlight cell B3. From the Format menu go down to
Alignment and over to Right.

* Incell C3type “1.80.”

» Highlight cell C3. From the Format menu go down to
Alignment and over to Left.

» Highlight cell C3. From the Format menu go down to
Number. A new dialog box will appear. To fix the
number of decimal places, select Fixed and in the
Precision box, enter “2.”

The final velocity will go in
this cell.
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HOW DO | WRITE A FORMULA IN A CELL?

: . . . BB ||| x| /[ =2*C3/28
Every formula begins with an “="sign in the cell. think Y B c o E
of the equals sign as saying “cell A1 = ...formula.” The 1 Period
average velocity is found from, 2 Mame
3 Track Length (rd:i1 .80
4 Tirne to Final Melocity | Aeceleration along
v (2)(X) 3 | Travel Along i At the end the
. _— & the Rarnp of the track Track
fl na I 7 (=) {rnss) (=20
. . 8 1.25 2858
Click in the cell where you want the formula to 9 Tan S
appear. Rethink the formula in terms of cells. 10 1261 #ALLE!
11 3=
(2)(Track Length) 7
Vf‘ -
inal .
time
v; will go in cell B8
2*cell C3 co e [ax]7]
- cell B8 = : : c D E
_ 1 Period
cell A8 !
. 3 Track Length (rm):i1 80
In Ce” B8 tvpe the fOIIOW|nq 4 Time to Final Velocity | Acceleration along
9 | Travel Along i At the end the
:2*C3/A8 6 the Ramp of the track Track
¥ (=) (i) (/s 2)
. . . 8 125 =2ACT S A8
Use the fill down command to copy this formula into the cells - S e
below B8. See the next page to do this. 10 126 =2#C5/A10
11 e
12 145

This is
what the

filled cells
i look like.
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HOW DO I COPY A FORMULA TO OTHER CELLS?
Click here to access the functions.

Now suppose you want to copy the formula in cell
B8 to the other cells below it, (down through cell B10). Click *
the mouse in B8 and drag through all cells down to B10. B13 w || 2|
(B8 is the cell whose formula you want to duplicate.) a = =
Choose the “Fill down” command from the Calculate r ——
menu. Viola’ the formula is now copied to these other cells. > ;“”
ame
Calculate R Track Length Cral:i1.80
::ﬂ‘;fg“t wn 4 | Time to Final Yelocity i Acceleration along
ey — 2 | Travel dlong i At the end the
Sort. %) 6 | the Ramp of the track Track
Insert Cells.. %I L [z) (/=) Crn =720
Delete Cells... i36K B 125 = a8
IS L 9 1.Z0:2 TEAZIOTED
0] 12612 857142057
11 =0
WHAT DOES IT MEAN WHEN THE SPREAD SHEET —
SAYS “#VALUE!"? =1
=

It means something is wrong. Look at the formulae in
the cells. That’s not what | meant when | typed the formula.
This formula has the number first cell being divided by the
TEXT cell in another cell. The computer doesn't like to do
math with text. In the formulae, the A8, A9, & A10, cells
are correct. But the C3, C4, & C5, cells should all be the
same. Then should all be the same track length. There are
two ways to accomplish.

Method 1
Retype each cell with the A8.

Method 2
In the first cell that was copied change the way it is
written. Type the text below

=2*$C$3/A8

Put the average in this cell and the
standard deviation in the cell below.

The dollar, $, signs tells the computer not to change the
“C” column and the “3” row when being copied. Make
the change and fill down. This method will can save a lot
of time.
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IS THERE AN EASY WAY TO CALCULATE THE AVERAGE
AND STANDARD DEVIATION?

Yes. Itis done with functions. First, click the cursorinthe c
where you want to use the function. Access the functions menu
shown to the right. The dialog box show below will appear

B14 ¥ |fx| | | =STDEV(BB..B

Paste Function S SN .1 SO S

Category: |All -

ABSnumber)
&C0SCnurnber)
ALERTCreszage, type)
ANDClogicall logical2,...)
&5 IMCnurmber))

AT ANCnurnber)

2835457876
ATANZ(x number v number)

hd |5 0401922
7 Eﬂncel] [ 0K ]
Average
Standard
Deviation

Once this dialog box appears either scroll down to the word
“Average” or type “av” to jump down to the word average. After
selecting, “Average,” click on the “OK” button. Now edit the
formula as shown on the next page.
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This is done my highlighting the phrase “numberl,
number2, ...” in

AVERAGE (

Press the delete key. Drag the cursor from cell B8 down to
cell B10. The formula should now look like.

=AVERAGE(BS8..B10)

Press the return key. Below the average cell insert the
function for the standard deviation called “STDEV.” When
finished it whould look like

=STDEV(B8..B10)

SOME OF MY NUMBERS END IN “e-2." WHAT
DOES THIS MEAN?

The “e” in the cell means exponent to the power of
10. For example

5.464e-2 is 5.464 x 10~2 which is 0.05464
2.345e-4 is 2.345 x 10~4 which is 0.0002345

by T. Wayne

D15 [ [ %[ ]
A B C D E

1 Period
2 Marne
3 Track Length Crn):i1.80
4 Time to Final Yelocity ;| Acceleration along
3 | Travel Along i At the end the
& the Ramp of the track Track
i (=) (rn 5] (rmds"2)
8 1.25 2.88 2.E0
9 1.50 277 213

1.26

2.25

2.27

=20
=

254

2.23

<= fyerage

0.05

0.09

-STDEY
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Make the necessary editing changes to make
the spread sheet look like the one to the

right. = = = = =
. 1 Period
H| nts: > 2 Marre
The formula for Acceleration is ... JCackLength ), L0 o......
4 Tirne to Final Yelocity i Acceleration along
3 | Travel Alang At the end the
Vf . B 6 the Rarmp of the track Track
a= T for this exercise 7 te) [mie) fm iz 2)
8
9 1.25 288 230
Where the velocity is in the “B” column and the time is in 10 i 212
the “A” column.
Use the fill down command to copy the new formula.
Center align the numbers.
Change the number format to Fixed 2 decimal places.
E17 [+ x] ]
Left align the average and standard deviation labels. 1 2 E E O E
Feriod
2 Marne
E Track Length Crnl:i1 .80
4 Tirme to Final Yelocity | Adcceleration along
3 | Travel Along ;: At the end the
& the Ramp of the track Track
I (=) [ is) [mds"2)
9 1.25 2.28 220
10 1.30 2I7 213
11 1.26 2865 227
12 20
E =
15 2.84 2.23 <= dyerage
16 0.06 .09 <=STDEY
17
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HOW CAN | “DRESS UP” THE SPREAD SHEET?

This can be done by inserting blank skinny rows. Insert a

row above the number in row 8. (If you forgot how to insert R c > £
a row, see the instructions on page 5.) 3 Fariod
3 Track Length (m):[1.80
4 Tirne to Final Yelocity | Acceleration along
3 | Travel dlong | &t the end the
Change the the inserted rows’ height to 6 pts. To do this A T Y N T
click on the number “8” at the left. From the Format menu 2 123, 2% 220
select Row Height.... - S — =
N 13 5
El’lt... 15 2.84 2.2% <= Average
Rulers... :'_’: 0.06 0.09 <-STDEY
Font »
Size »
Style »
Text Color »
Alignment » 1] aPeriod > l s . -
Number.. %N é Na:‘:ack Length )z 1.80
Borders... | 4| Timete  Final Yelocity dcceleration along
Column Width... | S | Travel Along &t the end the
Row Height... 1 o e fome ofthe ek T
Insert Header I:;o 1.25 2.88 2.50
Insert Footer |19 tso 2w 2.13
» i l_::g 286 2.27
|15 234 223 <-dverage
- - - 16 | . <=
Do the same thing above the row containing [i7] . o
the averages. Your spreadsheet should look like the
one to the right.
A [ B [ C D E
1] Period
2 Marne
= Track Length (m): 1.80
4 Tirne to Final Welogity | dcceleration along
3 | Travel Along | At the end the
[} the Ramp of the track Track
L (=) (m#s) (m/s"2)
9 1.25 288 2.30
10 1.30 277 212
q 11 1.26 286 2.27
12 =
] I
13 2.84 2.2% <= fverage
16 006 0.09 —BTDEY
17
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How do I make the grid into solid lines?

From the Options menu select Display.... Select solid

Lines in the dialog box. F17 |w|fe] x| ]
Period
Make Chart... BM Track Length {ml: 1.80
Time to Final Yelogity | Acceleration along
bﬁf:cc:!:l:us {}:: Dispay VF————— Travel Along | At the end the
& cell grid & col neadi the Rarnp of the track Track
ell gri olumn headings "
:::]Ezgi:;zaé:_eak [ Solid lines; [ Row he_adings (=) frn /<) {rn/="2)
Remove All Breaks [ Formulas 4 Mark circular refs 1.25 288 230
1.30 277 213
Lock Title Position 1.26 286 2.27
Set Print Range... [ cancel | | oK ]J 20
Default Font... 145
284 223 <= dverage
| Go To Cell... BG6 | 005 0.09 +-STDEY
HOW CAN 1 OUTLINE SOME BUT NOT ALL OF
CELLS?
STEP 1: Getrid of ALL the lines.
Go back and uncheck the Solid lines AND Cell Grid.
The spread sheet will look like the one to the right. F17 | w e x| ]
Period
Marne
STEP 2: Put back the lines you want. — T”°F‘<_ LTﬂtT '1“,131 ‘f” —
Starting at Cell “A4” drag the cursor down to “C16.” From vl b ] bttt T e
the FOI‘mat menu Select BordeI‘S.... the Ramnp of the track Track
£= {m ) (m/s2)
gﬂfe"l_':e"t“' 1 25 |=z%40$3 /40 =E3/49
Borders =cQV0—"=—— 1. 30E2=FCEE a10 =B10/410
Font » 1.26 F2RFCETAb11 =B11 /411
I > [] Outline 120
Styl 3 _
Texte(.‘ulor » ] Left =] Right 49
Alignment ) (<] Top <] Bottom 'VER AGELES. B AYERAGE(CD ..C11) <~ Average
ETDEV(ES..B11| =STDEV(CS..C11) [+-STDEY
Number.. irdN
Borders... [ Cancel ]
Column Width...
Row Height...
Insert Header
Insert Footer
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How can | get rid of the row and column
letters and numbers?

From the format menu, select Display. Uncheck Column
Headings and Row Headings.

Make Chart... £M
Display

Lock Cells #&H
Unlock Cells  +3H [ Cell grid [ Column headings

] Row headings
Add Page Break [] Formulas b4 Mark circular refs
Remove Page Break
Remove All Breaks
Lock Title Position [cancer ] ok ||
Set Print Rang
Default Font...

| Go To Cell... ®G |

How do 1 print a copy of the spread sheet
with the formulae showing?

From the Options menu select Display. Click on the box
next to Formulas. Then print.

Make Chart... #M
Display

Lock Cells 3#H
Unlock Cells  {+3H [ Cell grid [ Column headings

i [] Row headings
Add Page Break [+ Formulas B Mark circular refs
Remove Page Break
Remove All Breaks
Lock Title Position ((cancer ] | ok ”
Set Print Range...
Default Font...

| Go To Cell... ®G6 |




Creating a Data Table Using a Spreadsheet Program...

What is a “header” and how do | create one?

A “header” is apiece of text that appears at the top of
every page. to create a header. From the Format menu
select Header. A The cursor will be placed at the top of

the page. You can type anything you like in this space. This
text will appear on every page.
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The Spreadsheet is too wide for the printer,
how can it be printed it sideways?

Printing a page sideways is called prinint in landscape
mode. On macs, select Page Setup... from the File menu.
Click on the sideways picture labeled “Landscape.” Below
is a picture of the screen for an Epson printer. Hunt for the
lanscape button for your computer when you do this.

EPSON e (7] (B
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